Spectralis 1 Factory Settings Restore binary

Notifications on new updates will be posted here!

Moderator: Jörg Schaaf


Postby langagemachine » Wed Jun 30, 2010 8:05 am

langagemachine wrote:Speckie has been displaying strange numbers, and Now FilePos 4079616(and couting) ReadErr.
I have tried several times (then switched it off after 15 mn or so, and reloaded the factory.sfi file, to no avail :roll:

For the record: this has been solved now, thanks to kind support from Jörg: it was my flash memory which was damaged.
Thanks Jörg.
Posts: 3
Joined: Fri Aug 28, 2009 2:44 pm

Re: Spectralis 1 Factory Settings Restore binary

Postby spirallab » Mon Mar 06, 2017 2:51 pm

Is there any way that I can restore factory settings without using SM card?
Also does anyone know why every time I tried to send the files to my SM card an error message will show up "Can't AllocBlock (261)" ?

Would really appreciate your help cause my specki is basically a brick without any data in it and I do not know what to do with it if I could not figure a way to send data...... :cry:
Posts: 1
Joined: Sat Oct 30, 2010 6:00 am

Re: Spectralis 1 Factory Settings Restore binary

Postby Jörg Schaaf » Mon Mar 06, 2017 3:44 pm

Do you ever tried a different SM card? Do you tried to format the card inside the Spectralis with the Spectralis functions?

1.) Shift Browse.
2.) Select Slot of the card by pushing the encoder button of the slot.
3.) Push record and follow the instructions in the display.

Is the formatting successful or does it show up another error message?

Please mail me the results or any further questions to my email:
New users please check the following link for forum activation:
User avatar
Jörg Schaaf
Posts: 1103
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany


Return to Updates

Who is online

Users browsing this forum: Bing [Bot] and 0 guests