Turning off the acceleration sensor

Post your experiences, share sounds and send us links to your music...

Moderator: Jörg Schaaf

Turning off the acceleration sensor

Postby Gimborano » Sun Jan 03, 2016 7:08 pm

Hello to everybody!
I want the Accelerator doesn't send the acceleration sensor signal to midi output, since it changes the parameters of the other synths hooked to it quite noticeably.
I scrolled the system menu and turned off the "ACCSEND" parameter, but nothing changed: on both the midi output port and the usb midi port, the acceleration sensor midi signal is still there.
I tryied to switch the unit on and off e few times, but didn't work.
I'm running the 1.90 firmware.
Someone has noticed the same behaviour?
Any advice?
Thank you very much and happy new year to everybody!
Gimborano
 
Posts: 6
Joined: Tue Sep 22, 2015 10:28 am
Location: Italy

Re: Turning off the acceleration sensor

Postby Klaus K. » Mon Jan 04, 2016 10:18 am

Hello Gimborano

I have nothing connected to my Accelerator so I cannot really comment on the Midi output behaviour.
But I noticed that I cannot set the AccSens parameter to 0 (Zero). The smallest value the knob turns to is 1 (One).
So when I lift the Synth the values of AccZ, AccY, and AccX still change.
According to the manual I should be able to turn AccSens completely off, right?
No idea if that has something to do with the output even if AccSend is set to OFF. Firmware 1.90 here as well.

Happy New Year and cheers.
Klaus K.
RT Accelerator / RT Spectralis One / DSI Mopho Keyboard / Yamaha S90XS
User avatar
Klaus K.
 
Posts: 1
Joined: Fri Jan 01, 2016 3:38 pm
Location: CH - Basel

Re: Turning off the acceleration sensor

Postby Gimborano » Mon Jan 04, 2016 11:38 am

Hello Klaus,
thanks for your reply!
Yes, the minimum value for the amount of acceleration sensitivity is 1 in my unit too.
I think it would make sense to use the accelration sensor to change the parameters on the Accelerator but to decide if send the corresponding midi change outside or not.
I thought the "ACCSEND" was for that, but at this point I'm not sure...
Have a nice day!
Gimborano
 
Posts: 6
Joined: Tue Sep 22, 2015 10:28 am
Location: Italy

Re: Turning off the acceleration sensor

Postby acemonvw » Thu Jan 07, 2016 9:08 pm

Hey,

Have you checked the mod matrix to ensure that it's not set to output anything? By itself, I don't think the accelerometer does anything, I think you have to, in the mod matrix, link it to a parameter, correct? Should be able to resolve this by simply removing the parameter connected to it in the matrix... but not 100% sure.

I couldn't find ACCSEND in the manual, are you using 1.90 OS?
User avatar
acemonvw
 
Posts: 1212
Joined: Fri Mar 18, 2011 8:28 pm
Location: Minneapolis, MN

Re: Turning off the acceleration sensor

Postby Gimborano » Fri Jul 08, 2016 3:09 pm

Hi acemonvw,
Thank for your hints,
I checked the mod matrix page, and the gmod matrix page too, and neither the ACCX or ACCY are used neither as a source or modulation destination.
Every time I record some midi using the Acclerator keyboard I find data recorded on controller 22 and 23, so when I sent that midi track to other synths that controllers change their parameters.
This is a very annoying beheaviour, since I have to delete that unwanted recorded data every time.
Yes, I'm using the 1.90 OS.

Have a nice day.
Gimborano
 
Posts: 6
Joined: Tue Sep 22, 2015 10:28 am
Location: Italy

Re: Turning off the acceleration sensor

Postby Fent » Tue Jul 12, 2016 4:52 pm

Welcome to my world Gimborano ...I had to shelve my Accelerator for similar reasons, all having to do with MIDI bugs. I was going to buy another one, but looks like that won't be happening now, if ever.
Fent
 
Posts: 106
Joined: Thu Oct 20, 2011 12:17 am


Return to Accelerator User Community

Who is online

Users browsing this forum: No registered users and 1 guest