OS 1.66?

Here is the place for Update downloads and discussions.

OS 1.66?

Postby tomoe97 » Wed Apr 17, 2013 5:28 pm

Radikal posted a recent MusikMesse video that advertises OS 1.66 for Accelerator. Is that available now?
tomoe97
 
Posts: 7
Joined: Thu Jan 31, 2013 6:52 am

Re: OS 1.66?

Postby jizzmaster2000 » Sun Apr 21, 2013 10:35 pm

1.62
Jeremy
Melbourne
jizzmaster2000
 
Posts: 258
Joined: Fri Jan 13, 2012 9:59 pm
Location: Melbourne

Re: OS 1.66?

Postby Jörg Schaaf » Tue Apr 23, 2013 9:54 pm

I am checking the PC Updater. The MAC Updater is already finished. I hope to upload the new version tomorrow.
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Re: OS 1.66?

Postby jizzmaster2000 » Wed Apr 24, 2013 9:56 am

:D
Jeremy
Melbourne
jizzmaster2000
 
Posts: 258
Joined: Fri Jan 13, 2012 9:59 pm
Location: Melbourne

Re: OS 1.66?

Postby Jörg Schaaf » Thu Apr 25, 2013 11:28 pm

The update is online now!
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Re: OS 1.66?

Postby Fent » Fri Apr 26, 2013 12:04 am

Jörg Schaaf wrote:The update is online now!



Thanks man :D
Fent
 
Posts: 105
Joined: Thu Oct 20, 2011 12:17 am

Re: OS 1.66?

Postby Spirithrumental » Fri Apr 26, 2013 12:21 pm

Hi everybody,

Can any Acc owners confirm midi problems after updating 1.66? it seems my external midi controller (MPD 32) & external midi sequencer (Cirklon) is not working properly...i've tried everything and read couple of times chapter 12.4-12.6 from the manual but hear no sound. Local is on, zone is at the right channel MidiIn 01 etc..with E-Mu Proteus 2000 i have no problems with the external hardware.

Any help appreciated.

Best regards,
Spirithrumental
 
Posts: 7
Joined: Thu Dec 20, 2012 3:00 pm

Re: OS 1.66?

Postby Jörg Schaaf » Fri Apr 26, 2013 4:17 pm

Does you hear any sound, if you play the Accelerator as a stand alone unit without any external gear?
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Re: OS 1.66?

Postby Spirithrumental » Fri Apr 26, 2013 10:16 pm

Hi Jorg,

Thank you for your time to answer my question...yes i do hear sound of the ACC without external gear.

I figured out, changing my midi cable of the MPD32 connected to the ACC is working again..i do hear sound, but still no luck with the Cirklon .

Regards,
Spirit
Spirithrumental
 
Posts: 7
Joined: Thu Dec 20, 2012 3:00 pm

Re: OS 1.66?

Postby bug2342 » Sat Apr 27, 2013 9:00 am

Minor addition to MID changes:

I ran into (an already solved) problem when controlling my DAW:
With the old OS Accelerator was sending on the Zone channel always. After the update it normally only sends on the global channel (the change was in 1.62 I think, but I skipped that).

I instantly switched to the Zone only KBD mode in the system menu, now I´m happy again.

Just a warning for people that (also) get confused by this change (and yes, I know it is documented).

Otherwise: Thanks for the update, dumping sequences and performances should come in handy.
bug2342
 
Posts: 76
Joined: Mon Sep 03, 2012 7:26 pm

Next

Return to Updates

Who is online

Users browsing this forum: No registered users and 2 guests