Version 1.04K for Spectralis 1 and Spectralis 2 users...

Notifications on new updates will be posted here!

Moderator: Jörg Schaaf

Postby Jörg Schaaf » Wed Sep 23, 2009 6:01 pm

Press Motif
Select Edit
Set Mute Mode in the menu.

Save the pattern afterwards!
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Postby 1.0.1.0 » Wed Sep 23, 2009 11:26 pm

Thank you for the update Jörg

I hope the overdub recording is still in your to do list... :wink:
1.0.1.0
 
Posts: 9
Joined: Wed Mar 19, 2008 10:59 pm

Postby Jörg Schaaf » Thu Sep 24, 2009 1:41 am

Sure!
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Postby markwalkerjr » Thu Sep 24, 2009 11:40 pm

do spectralis 2 users use this update too? or should we stay at the 1.04f version? thanks.
markwalkerjr
 
Posts: 4
Joined: Wed Jul 22, 2009 5:46 pm

Postby Jörg Schaaf » Fri Sep 25, 2009 12:39 am

As you can see in the update list - there is not so much difference between 1.04F and the current version. We are working on both at the moment.
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Postby mcbeth303 » Sat Sep 26, 2009 12:03 pm

Hello everybody,
I wasnt at home for a week, so i was looking forward to get the new
Firmware running. So i downloaded the file to my Powermac and connected the speckie to it. Then i copied the file onto the speckies spc_flash drive and unmounted the drive afterwards, and disconnected the specki from the computer again. When i hit shift+system and select upgrade on page 5 a message comes up saying: Bad Firmware ._104h.COD and after 2 seconds it asks me to install the upgrade or not.

Then i renamed the file from spectralis1_104H.COD into 104H.COD and tried again. The same happened. Now im not sure if i did something wrong, or if the "Bad firmware" message is the normal behaviour of the specki.

now im not sure if i should install the file cause i dont want to destroy my specki.
Maybe someone can help me with this issue.
Thanks a lot

-----------------------------------------------------------------------------

Hallo zusammen,
Ich war eine Woche lang unterwegs, und dementsprechend relativ heiss darauf die neue Firmware endlich ausprobieren zu koennen. Also hab ich das File auf meinen Powermac runtergeladen. Den Speckie via USB drangeklemmt, und das upgrade file aufs SPC_Flash laufwerk geschoben. Danach hab ich die Laufwerke wieder ausgeworfen, und den Speckie wieder vom USB kabel getrennt. Als ich dann Shift+System gedrueckt, und auf Seite 5 Upgrade ausgewaehlt hatte, erschien fuer ca. 2 sekunden die nachricht: "Bad Firmware ._104h.COD" und danach die abfrage ob ich das File nun installieren moechte oder nicht. Ich hab dann nochmal das file umbenannt in 104H.cod da ich dachte das das evtl was mit der Zeichenlaenge zu tun hatte, aber die Bad Firmware meldung blieb.

Nun traue ich mich nicht wirklich das upgrade zu installieren, da ich nicht weiss ob ich was falsch gemacht habe, oder ob das evtl das normale speckie verhalten ist.

Ich hoffe ihr koennt mir da weiterhelfen
Danke im Vorraus


hm, grad gesehen da gibts schon einen thread ueber das 104H update in der helpdesk sektion, aber nicht ueber dieses Problem. Vielleicht Passt der thread hier besser in die helpdesk kategorie.
User avatar
mcbeth303
 
Posts: 77
Joined: Sat Apr 25, 2009 7:33 am
Location: Land of the bland

Postby tomazzzi » Sat Sep 26, 2009 2:07 pm

I had the same message after downloading the file on my macbook pro.

though it updated just fine.
tomazzzi
 
Posts: 14
Joined: Thu May 14, 2009 7:21 am

Postby mcbeth303 » Sat Sep 26, 2009 2:32 pm

Thank you Tomazzzi
tried it aswell, and it installed without any problems
User avatar
mcbeth303
 
Posts: 77
Joined: Sat Apr 25, 2009 7:33 am
Location: Land of the bland

Postby Jörg Schaaf » Sat Sep 26, 2009 3:54 pm

The MAC uses creator codes and file infos and saves that into this ._XXXX extra file. This file is not visible on MACS but on windows machine. But you can simply select the correct firmware file with the page up button of the Spectralis. The correct file comes with the same filename but without the "._" at the beginning.

Cheers,

Joerg
New users please check the following link for forum activation:
http://www.forum.radikaltechnologies.com/viewtopic.php?f=8&t=921
http://www.myspace.com/jorgschaaf
http://www.youtube.com/user/SCHAAFJOERG
User avatar
Jörg Schaaf
 
Posts: 1096
Joined: Sat Aug 20, 2005 1:46 am
Location: Germany

Postby dest4b » Wed Sep 30, 2009 8:17 am

UUUUGHHHH ! :shock:
<<[dest4b]>>
https://soundcloud.com/dest4b
User avatar
dest4b
 
Posts: 248
Joined: Mon Aug 22, 2005 1:42 pm
Location: Offenbach am Meer

PreviousNext

Return to Updates

Who is online

Users browsing this forum: No registered users and 2 guests